「大智慧鑫东财配资」通达信DMI买点指标公式是
网上炒股配资
  • 网上炒股配资,股票配资,配资指南,配资新闻,期货配资,股票杠杆,融资炒股,分时图技巧,股票公式,股票指标
  • http://www.dzdache.com/

关键词不能为空

主页 > 配资技巧 > 「大智慧鑫东财配资」通达信DMI买点指标公式是

「大智慧鑫东财配资」通达信DMI买点指标公式是

  • 编辑:网上炒股配资
  • 日期:
  • 热度:
[db:摘要]

通达信DMI买些指标公式是啥?附:自购的绝品指标值 南方财富网网编为您出示


【通达信DMI买些指标公式】

{主要参数n14,m6}
TR:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),N);
HD :=HIGH-REF(HIGH,1);
LD :=REF(LOW,1)-LOW;
DMP:=EXPMEMA(IF(HD>0&&HD>LD,HD,0),N);
DMM:=EXPMEMA(IF(LD>0&&LD>HD,LD,0),N);
PDI: DMP*100/TR;
MDI: DMM*100/TR;
ADX: EXPMEMA(ABS(MDI-PDI)/(MDI PDI)*100,M);
撑破短底:16;
网上破口大骂:30;


{2}预警信息:IF(ADX>90 AND PDI=0,30,0),COLORYELLOW,LINETHICK2;
买:IF(CROSS(PDI,MDI) AND (C >1.05*REF(C,1) OR REF(C,1)>1.05*REF(C,2)) AND (V>2*REF(V,1) OR REF(V,1)>2*REF(V,2))AND MA(V,5)>MA(V,60) ,20,0),COLORRED,LINETHICK2;
买2:IF(CROSS(PDI,MDI) AND COUNT(预警信息,10)>=1,10,0),COLORMAGENTA,LINETHICK3;


0;
{6}
RSV9:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K1:=SMA(RSV9,3,1);
DK1:=K1-REF(K1,1),COLORSTICK;
下手就赢:IF(DK1>7 AND REF(DK1,1)<0 AND (DK1-REF(DK1,1))>9,50,0), STICK,COLORYELLOW;DRAWICON(下手就赢>0,50 ,1);

 

附:【自购的绝品指标值】

OBV:SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),-VOL,0)),0),LINETHICK2,COLORGREEN;
B1:=REF(OBV,1);
B2:=REF(OBV,2);
B3:=REF(OBV,3);
B4:=REF(OBV,4);
CMAX:=MAX(MAX(MAX(OBV,B1),B2),B3);
CMIN:=MIN(MIN(MIN(OBV,B1),B2),B3);
持仓:=STICKLINE(OBV=CMAX AND (B1>=B2 OR B1>=B3) OR B1=CMAX AND (B2=CMIN OR B3=CMIN) AND OBV>=B2 OR
B2=CMAX AND B3=CMIN AND OBV>=B1 OR B3=CMAX AND OBV>=B1 AND OBV>=B2,B1,OBV,3,0),COLORMAGENTA;
转势:STICKLINE(OBV=CMAX AND B1=CMIN,B2,OBV,3,0),COLORFFFFFF;
下挫:=STICKLINE(OBV=CMIN AND (B1<B2 OR B1<B3) OR B1=CMIN AND (B2=CMAX OR B3=CMAX) AND OBV<B2 OR
B2=CMIN AND B3=CMAX AND OBV<B1 OR B3=CMIN AND OBV<B1 AND OBV<B2,B1,OBV,8,1),COLOR00FF00;
STICKLINE(B1=CMAX AND OBV=CMIN,B2,OBV,3,0),COLOR009900 ;
买进:STICKLINE(B1=CMIN AND OBV>=B2 OR (B2=CMIN AND B1<=B3 OR
B3=CMIN AND B1<=B2) AND B2<B4 AND OBV>=B1,B1,B2,3,0),COLORRED;
售卖:STICKLINE(B1=CMAX AND OBV<B2 OR (B2=CMAX AND B1>B3 OR
B3=CMAX AND B1>B2) AND B2>=B4 AND OBV<B1,B1,B2,3,0),COLORBLUE{COLOR00FFFF};
V1:HHV(OBV,0);
V3:=HHV(OBV,5);
IF(OBV=V3,OBV,DRAWNULL),COLORYELLOW,LINETHICK3;
IF(OBV=V1,OBV,DRAWNULL),COLORRED,LINETHICK3;
MA(OBV,7),COLORWHITE;
MA(OBV,21),COLORLIBLUE;

{DRAWTEXT(((((COUNT((CLOSE < REF(CLOSE,1)),30) > 18) AND (COUNT((CLOSE < REF(CLOSE,1)),3) = 3)) AND ((COUNT((OBV > REF(OBV,1)),30) > 18) AND (COUNT((OBV > REF(OBV,1)),3) = 3))) AND ((COUNT((VOL > REF(VOL,1)),30) > 3) AND ((VOL / CAPITAL) <= (10 / 100)))),OBV,'股票买盘较强');
DRAWTEXT(((((COUNT((CLOSE > REF(CLOSE,1)),30) > 18) AND (COUNT((CLOSE > REF(CLOSE,1)),3) = 3)) AND ((COUNT((OBV > REF(OBV,1)),30) > 18) AND (COUNT((OBV > REF(OBV,1)),3) = 3))) AND ((COUNT((VOL > REF(VOL,1)),30) > 3) AND ((VOL / CAPITAL) <= (10 / 100)))),OBV,'股票买盘慢慢提升');}
DRAWTEXT((((COUNT((CLOSE > REF(CLOSE,1)),30) > 18) AND (COUNT((CLOSE > REF(CLOSE,1)),3) = 3)) AND ((COUNT((OBV < REF(OBV,1)),30) > 18) OR (COUNT((OBV < REF(OBV,1)),3) = 3))),OBV,'股票买盘乏力');
DRAWTEXT((CROSS(OBV,0) AND (COUNT((REF(OBV,1) < 0),3) = 3)),OBV,'由负转正定级买进');
DRAWTEXT((CROSS(0,OBV) AND (COUNT((REF(OBV,1) > 0),3) = 3)),OBV,'由正转负售出。');
DRAWTEXT(((HHV(HIGH,20) = HIGH) AND NOT((HHV(OBV,20) = OBV))),OBV,'顶背离卖'),COLORGREEN;
DRAWTEXT(((LLV(LOW,20) = LOW) AND NOT((LLV(OBV,20) = OBV))),OBV,'底背离买'),COLORRED;
DRAWTEXT((((ABS((OBV - REF(OBV,1))) / ABS(MA(OBV,5))) > 0.07) AND (OBV > REF(OBV,1))),OBV,'出现异常');

  • 本文地址:网上炒股配资http://www.dzdache.com//peizijiqiao/846.html
    • 文章版权属于文章作者所有,转载请注明 http://www.dzdache.com//peizijiqiao/846.html

    网上炒股配资给你推荐感兴趣的内容